Project

General

Profile

Bug #10839

Incremental update displays errata counts but calls it Host count

Added by Walden Raines over 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1228278
Description of problem:
Incremental update displays errata counts but calls it Host count

Version-Release number of selected component (if applicable):
Sat 6.1 GA Snap 7

How reproducible:
Always

Steps to Reproduce:
1. Navigate to Content -> Errata
2. Select multiple erratas and apply
3. Review the Apply Errata page

Actual results:
Number of errata is displayed under Host Count section

Expected results:
- Display the right number of affected content hosts

Additional info:

History

#1 Updated by Walden Raines about 6 years ago

  • Status changed from New to Closed

This issue does not happen upstream because it's due to an older version of activerecord.

#2 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 31
  • Triaged changed from No to Yes

Also available in: Atom PDF