Project

General

Profile

Bug #10846

katello pages hijack all click events

Added by Tom Caspy almost 7 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

when inside any katello page, click events are hijacked. right clicking on hosts -> new for instance, opens the right click menu, but also goes to hosts -> new
middle clicking on a link, which should lead to a new tab, also does the same - just opens the link instead of opening it in a new tab.

History

#1 Updated by Eric Helms almost 7 years ago

  • Status changed from New to Need more information
  • Triaged changed from No to Yes

What browser/version were you using when you saw this behavior? I tried with Chrome latest and could not reproduce.

#2 Updated by Tom Caspy almost 7 years ago

latest chrome on mac

#3 Updated by Eric Helms over 6 years ago

  • Status changed from Need more information to Resolved

If this is still an issue, please re-open

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF