Project

General

Profile

Bug #10882

status messages appear double

Added by Bryan Kearney almost 7 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1232459
Description of problem:
Woring on content views and composite content views, status messages sometimes appear twice. See screenshots

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:

Additional info:


Related issues

Is duplicate of Katello - Bug #10775: Duplicated notifications for Content View actionsClosed2015-06-10

History

#1 Updated by Walden Raines almost 7 years ago

  • Status changed from New to Duplicate
  • Assignee set to Walden Raines

Duplicate of #10775.

#2 Updated by Eric Helms almost 7 years ago

  • Is duplicate of Bug #10775: Duplicated notifications for Content View actions added

#3 Updated by Eric Helms almost 7 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF