Project

General

Profile

Bug #10987

Confine Katello 2.3 to Foreman 1.9 and above

Added by Eric Helms about 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 4b614c88 (diff)
Added by Eric Helms about 6 years ago

Fixes #10987: Restrict to Foreman 1.9

There are some functionality we are now using that are not available
in Foreman 1.8 and below such as the logging implementation.

Revision 499a5e55
Added by Eric Helms about 6 years ago

Merge pull request #5335 from ehelms/fixes-10987

Fixes #10987: Restrict to Foreman 1.9

History

#1 Updated by The Foreman Bot about 6 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/5335 added
  • Pull request deleted ()

#2 Updated by Eric Helms about 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF