Project

General

Profile

Bug #10990

404 Resource Not Found when attempting to load Products page

Added by Stephen Repetski almost 4 years ago. Updated 11 months ago.

Status:
Need more information
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Attempting to load the Products page from Foreman/Katello, it sits on the Loading screen/image. The logs show that it's receiving a "exception when talking to a remote client: Katello::Resources::Candlepin::Product: 404 Resource Not Found" event causing the error.

I am using the Katello nightly repos (katello-2.3.0-1.201506240104gitf14dbda.el7.noarch).

Please find the production.log with the trace, and let me know what more information I can provide.

candlepin.log candlepin.log 53.3 KB Stephen Repetski, 07/02/2015 11:26 AM

History

#1 Updated by Eric Helms almost 4 years ago

  • Triaged changed from No to Yes

#2 Updated by Eric Helms almost 4 years ago

  • Status changed from New to Need more information

Can you include what you did prior to running into this error as that will help us troubleshoot? DO you run into this issue on the RC?

#3 Updated by Stephen Benjamin almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 31 to 70

Mass move to 2.4.0

#4 Updated by Stephen Repetski almost 4 years ago

Stephen Benjamin wrote:

Mass move to 2.4.0

Hello - I recently upgraded to the Foreman 1.9.0-RC3 packaging from the previous nightly build I was running (w/ katello-2.3.0-5.el7.noarch), and this issue appears to have gone away and is no longer an issue.

#5 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#6 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

Also available in: Atom PDF