Project

General

Profile

Bug #11107

remote package install doesn't log what packages are being installed in yum.log on clients

Added by Stephen Benjamin over 4 years ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Client/Agent
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

History

#1 Updated by Eric Helms about 4 years ago

  • Status changed from New to Need more information
  • Triaged changed from No to Yes

This seems like a gofer bug and not a Katello bug?

#2 Updated by Stephen Benjamin about 4 years ago

  • Subject changed from goferd doesn't log what packages are being installed in yum.log to remote package install doesn't log what packages are being installed in yum.log on clients

It is, but we're going to get rid of goferd anyway, so I wanted it tracked in our tracker so we keep aware of it.

Spacewalk also has the same problem for as long as I can remember, and annoyed me (and every other sysadmin) the entire time. Now I can influence it getting fixed :)

#3 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 114

#4 Updated by John Mitsch about 2 months ago

  • Status changed from Need more information to Closed

Thanks for reporting this issue. This issue was created over 4 years ago and hasn't seen an update in 1 year. We are closing this in an effort to keep a realistic backlog. Please open up a new issue that includes a link to this issue if you feel this still needs to be addressed. We can then triage the new issue and reassess.

#5 Updated by Justin Sherrill about 2 months ago

  • Target version deleted (Katello Backlog)

#6 Updated by Justin Sherrill about 2 months ago

  • Status changed from Closed to Rejected

Also available in: Atom PDF