Project

General

Profile

Bug #11256

Update version of hammer-cli-katello to depend on hammer-cli-foreman

Added by Christine Fouant almost 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Current dependency of hammer-cli-katello is hammer-cli-foreman < 0.3.0 but hammer-cli-foreman is now at 0.3.0

History

#1 Updated by The Foreman Bot almost 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/hammer-cli-katello/pull/307 added
  • Pull request deleted ()

#2 Updated by Tomáš Strachota over 4 years ago

  • Target version set to hammer-cli 0.5.0

#3 Updated by Christine Fouant over 4 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF