Project

General

Profile

Feature #11287

Composite View version "latest"

Added by Pat Riehecky about 4 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

With traditional views I can, for example, select the "Latest" version of packages and puppet modules.

It would be helpful, if when generating Composite Views, I could select the "Latest" version of a view for use in my composite view so that new versions of my Composite View could automatically include the most recent version of specific views.


Related issues

Is duplicate of Katello - Feature #8496: Inherit latest content viewNew2014-11-25

History

#1 Updated by Eric Helms almost 4 years ago

  • Status changed from New to Duplicate
  • Triaged changed from No to Yes

#2 Updated by Eric Helms almost 4 years ago

  • Is duplicate of Feature #8496: Inherit latest content view added

#3 Updated by Eric Helms about 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF