Project

General

Profile

Bug #11290

Content View filter autocomplete does not respect Affected repositories

Added by Pat Riehecky over 3 years ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Content View state:
- Content View has two repos synced to Katello (for example, EPEL, myrepo)
- "myrepo" contains one package (for example, katello-ca-consumer-myhost.example.com-1.0-1.noarch.rpm)

When creating a Content View filters, if I first limit the Affected repos to "myrepo" then attempt to add a Package Filter by name. The auto complete provided names include package names from all repos, not merely the Affected ones.


Related issues

Related to Katello - Feature #7887: Move Packages from Elasticsearch to the DatabaseClosed2014-10-09

History

#1 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 70
  • Triaged changed from No to Yes

#2 Updated by Eric Helms over 3 years ago

  • Related to Feature #7887: Move Packages from Elasticsearch to the Database added

#3 Updated by Justin Sherrill over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#4 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 143

#5 Updated by Justin Sherrill over 2 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) changed from 143 to 166

This seems to have been resolved previously, as i'm not able to reproduce on 3.0

Also available in: Atom PDF