Project

General

Profile

Feature #11519

As a user, i expect to be able to search hosts by installed package (.5)

Added by Justin Sherrill over 4 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
High
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Blocks Katello - Feature #11435: Host Unification TrackerNew

Associated revisions

Revision a12d726c (diff)
Added by Justin Sherrill almost 4 years ago

Fixes #11505,#11518,#11519 - adding various search host methods

including subscription attributes, errata, and installed packages
Also fixes an issue where release_version could not be updated

Revision 526a64d2
Added by Justin Sherrill almost 4 years ago

Merge pull request #5811 from jlsherrill/search

Fixes #11505,#11518,#11519 - adding various search host methods

History

#1 Updated by Justin Sherrill over 4 years ago

#2 Updated by Justin Sherrill over 4 years ago

  • Category set to 83

#3 Updated by Justin Sherrill over 4 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 114

#5 Updated by Justin Sherrill almost 4 years ago

  • Priority changed from High to Normal

#6 Updated by Justin Sherrill almost 4 years ago

  • Priority changed from Normal to High

#7 Updated by Justin Sherrill almost 4 years ago

  • Is duplicate of Feature #8577: As a user i like to search for a installed package on a set of systems added

#8 Updated by Justin Sherrill almost 4 years ago

  • Status changed from New to Duplicate

#9 Updated by Justin Sherrill almost 4 years ago

  • Status changed from Duplicate to Assigned

#10 Updated by Justin Sherrill almost 4 years ago

  • Is duplicate of deleted (Feature #8577: As a user i like to search for a installed package on a set of systems)

#11 Updated by Justin Sherrill almost 4 years ago

  • Pull request https://github.com/Katello/katello/pull/5811 added

#12 Updated by The Foreman Bot almost 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Assignee set to Justin Sherrill

#13 Updated by Justin Sherrill almost 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#14 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 114 to 86

Also available in: Atom PDF