Project

General

Profile

Feature #11542

hammer content-host package upgrade e (.5)

Added by Justin Sherrill almost 4 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Katello - Bug #12757: Update hammer packages to use host instead of systemResolved2015-12-09
Blocks Katello - Feature #11435: Host Unification TrackerNew2015-08-19

History

#1 Updated by Justin Sherrill almost 4 years ago

#2 Updated by Justin Sherrill almost 4 years ago

  • Category set to 83

#3 Updated by Justin Sherrill almost 4 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 114

#5 Updated by Walden Raines over 3 years ago

  • Is duplicate of Bug #12757: Update hammer packages to use host instead of system added

#6 Updated by Walden Raines over 3 years ago

  • Status changed from New to Resolved

This has already been merged into master, not sure why the bot didn't close it.

Also available in: Atom PDF