Project

General

Profile

Bug #11562

show diff on history tab opens two browser tabs with diff page

Added by Bryan Kearney about 7 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Templates
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1254909
Description of problem:
When you click on show diff on the history page of a provisioning template (which has a history), it opens duplicate tabs in the browser.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Create custom prov template and submit
2. Change template and submit
3. Click on show diff on the history tab of template

Actual results:

Expected results:

Additional info:
Tested with Firefox 39.0.3 on Fedora and Firefox 40 on Windows.


Related issues

Is duplicate of Foreman - Bug #8822: Template history show diff link opens two tabs in FirefoxClosed2015-01-02

History

#1 Updated by Bryan Kearney about 7 years ago

  • Category set to Templates

#2 Updated by Dominic Cleal about 7 years ago

  • Is duplicate of Bug #8822: Template history show diff link opens two tabs in Firefox added

#3 Updated by Dominic Cleal about 7 years ago

  • Status changed from New to Duplicate

This looks identical to #8822.

Also available in: Atom PDF