Project

General

Profile

Actions

Bug #11564

closed

Unable to Change location for Discovered Hosts in WebUI

Added by Bryan Kearney almost 9 years ago. Updated almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1253025
Description of problem:
Unale to change location or orgnanization from Discovered Hosts screen for a system that was discovered

Version-Release number of selected component (if applicable):
Satelltie 6.1.1

How reproducible:
Every time

Steps to Reproduce:
1. Navigate to Discovered Hosts
2. Select Host from List of systems
3. Select Drop down in upper right corner
4. Select Assign Location
5. New window displays but no option to change location

Actual results:
Unable to Change location or organization from picklist or menu

Expected results:
Ability to assign discovered systems to location or organization

Additional info:


Related issues 1 (0 open1 closed)

Has duplicate Discovery - Feature #4426: Allow changing/setting of organisation and location in the "Provision Host" screenClosedLukas Zapletal02/24/2014Actions
Actions #1

Updated by Lukas Zapletal almost 9 years ago

  • Status changed from New to Duplicate

Dupe of #4426

Actions #2

Updated by Lukas Zapletal almost 9 years ago

  • Has duplicate Feature #4426: Allow changing/setting of organisation and location in the "Provision Host" screen added
Actions

Also available in: Atom PDF