Project

General

Profile

Bug #11609

Update puppet-katello to use puppet-pulp 1.0

Added by Eric Helms over 3 years ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 1277d078 (diff)
Added by Eric Helms over 3 years ago

Fixes #11609: Use Pulp module 1.0

Revision 1d55eae4
Added by Eric D Helms over 3 years ago

Merge pull request #77 from ehelms/fixes-11609

Fixes #11609: Update to use Pulp module 1.0

Revision 6ef5d894 (diff)
Added by Eric Helms over 3 years ago

Fixes #11609: Point at puppet-pulp master for 1.0.0 changes

Revision fee3a43b
Added by Eric D Helms over 3 years ago

Merge pull request #261 from ehelms/fixes-11609

Fixes #11609: Point at puppet-pulp master

History

#1 Updated by The Foreman Bot over 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello-installer/pull/261 added
  • Pull request deleted ()

#2 Updated by Eric Helms over 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF