Project

General

Profile

Feature #11703

- Add authentication validate in WebUI

Added by Ohad Levy about 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Authentication
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1188839
Description of problem:
When adding an external LDAP authentication source, provide a validate feature within the WebUI to verify settings used. Similar to what CloudForms offers.

Version-Release number of selected component (if applicable):
Sat 6

How reproducible:
N/A

Steps to Reproduce:
1. Navigate to Administer > LDAP Authentication
2. Click New LDAP Source and enter desired values
3. Under the Account tab provide a validate feature

Actual results:
No validate feature today. It is a guess on proper values to enter and know they are correct.

Expected results:
Provide a validate feature for account settings used for the LDAP server.

Additional info:
N/A


Related issues

Is duplicate of Foreman - Feature #7537: Add a "test" button to test LDAP connectionsClosed2014-09-19

History

#1 Updated by Ohad Levy about 7 years ago

  • Assignee set to Amir Fefer

#2 Updated by Ohad Levy about 7 years ago

  • Category set to Authentication

#3 Updated by Dominic Cleal about 7 years ago

  • Is duplicate of Feature #7537: Add a "test" button to test LDAP connections added

#4 Updated by Dominic Cleal about 7 years ago

  • Status changed from New to Duplicate

PR's already open for this.

Also available in: Atom PDF