Project

General

Profile

Bug #11878

No route matches [POST] "/job_templates/preview"

Added by Thomas McKay over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Latest git checkout of katello, foreman, foreman_remote_execution

Attempting to preview an unsaved job template

2015-09-17T20:11:45 [app] [I] Started POST "/job_templates//preview" for 192.168.121.1 at 2015-09-17 20:11:45 -0400
2015-09-17T20:11:56 [app] [F] 
 | ActionController::RoutingError (No route matches [POST] "/job_templates/preview"):

Template consists of

echo <%= Setting.foreman_url %>


Related issues

Is duplicate of Foreman Remote Execution - Bug #11724: Templates preview doesn't work on new template (non saved)Closed2015-09-08

History

#1 Updated by Ivan Necas over 6 years ago

  • Is duplicate of Bug #11724: Templates preview doesn't work on new template (non saved) added

#2 Updated by Ivan Necas over 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF