Project

General

Profile

Bug #11923

Update version of hammer-cli-foreman-tasks to depend on hammer-cli-foreman

Added by Christine Fouant over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Current dependency of hammer-cli-foreman-tasks is hammer-cli-foreman < 0.4.0 but hammer-cli-foreman is now at 0.4.0


Related issues

Copied from Katello - Bug #11922: Update version of hammer-cli-katello to depend on hammer-cli-foremanClosed2015-09-22

History

#1 Updated by Christine Fouant over 3 years ago

  • Copied from Bug #11922: Update version of hammer-cli-katello to depend on hammer-cli-foreman added

#2 Updated by Tomáš Strachota over 2 years ago

  • Status changed from New to Closed

Closing, hammer-cli-foreman-tasks now depend on hammer-cli-foreman > 0.1.1 and < 1.0.0:
https://github.com/theforeman/hammer-cli-foreman-tasks/blob/master/hammer_cli_foreman_tasks.gemspec

Also available in: Atom PDF