Project

General

Profile

Feature #12113

Send Test Mail

Added by Bryan Kearney over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
E-Mail
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1264040
Description of problem:
To test the mail configuration an option to send a Test mail would be helpful

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. When enabling Errata Notifications for a User have a process to send a test mail
2.
3.

Actual results:
No Button to send a Test mail available

Expected results:
When enabling Errata Notifications for a User have a Button to send a test mail

Additional info:


Related issues

Is duplicate of Foreman - Feature #10649: Provide a method to test email settingsClosed2015-05-29

History

#1 Updated by Bryan Kearney over 4 years ago

Although the OP references Errata, I think this makes sense in core since other plugins will use email notifications.

#2 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Feature #10649: Provide a method to test email settings added

#3 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF