Project

General

Profile

Bug #12144

Unable to subscribe host with more than 2 sockets

Added by Sameer Syed over 3 years ago. Updated 12 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Client/Agent
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

I am using Katello 2.3 and have valid RHN subscription. When I register a host with more than 2 sockets it is unable to get multiple subscriptions and the "Subscription" status show as "partial". I found a solution related to this where you can use multiple subscription like so:

subscription-manager subscribe --pool ##### --quantity 2

But I do not see any valid subscriptions to be used when I list all pools:

subscription-manager list --available

I looked up the Red Hat subscriptions that I had imported into Katello and it show:

Multi-entitlement :No

Please advise how this can be resolved.

History

#1 Updated by Eric Helms over 3 years ago

  • Tracker changed from Support to Bug
  • Legacy Backlogs Release (now unused) set to 86

#2 Updated by Thomas McKay about 3 years ago

  • Status changed from New to Rejected
  • Assignee set to Thomas McKay

Many subscriptions have "limits" on them. It is likely that the sub you have is limited to a system with at most two sockets. There are other subs that are "Multi-entitlement: yes" that would let you attach multiples to cover all the sockets. The yellow status indicates partial coverage, as expected.

I am closing this as not a bug. Please contact Red Hat customer support (or your company admin in charge of subscriptions) to get subscriptions to match your system.

Thanks!

#3 Updated by Eric Helms about 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114

Also available in: Atom PDF