Project

General

Profile

Bug #1219

<%= shortname %> and <%= domain %> not available in PXELinux template

Added by Olivier Le Cam almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

This applies to the nightly build (oct 10, 2011).

The safemode prevents to use the <%= shortname %> and <%= domain %> macros in a PXELinux template.

Here is the message shown by the UI when clicking the Build button for an host:

Failed to enable myhost.domain.tld for installation
Failed to generate PXELinux template: Safemode doesn't allow to access 'shortname' on #

The problem is gone when safemode is disabled.

Thanks.

Associated revisions

Revision 33b4b287 (diff)
Added by Ohad Levy almost 8 years ago

fixes #1219 - <%= shortname %> and <%= domain %> not available in PXELinux template

History

#1 Updated by Ohad Levy almost 8 years ago

  • Target version set to 0.4

#2 Updated by Ohad Levy almost 8 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF