Project

General

Profile

Bug #12236

scoped_search - search field enabled for (combined) Dashboard

Added by roman plevka over 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Dashboard
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1273848
Description of problem:
There is a search form enabled for Monitor->Dashboard view.
Which seems to have no use.
Trying to filter some entities suggested by the autocomplete (which is a huge list of models), I see no effect in the displayed information
- tried with content-view name.

Version-Release number of selected component (if applicable):
  1. rpm -qa katello
    katello-2.4.0-6.nightly.el7.noarch

How reproducible:
every time

Steps to Reproduce:
1. Navigate to Monitor -> Dashboard
2. Try to apply any filter by using the search form

Actual results:
- no changes in the dashboard

Expected results:
- no idea. Is the search form supposed to be there?

Additional info:


Related issues

Is duplicate of Katello - Bug #14425: Dashboard search box does not work for katello widgetsNew2016-03-31

History

#1 Updated by Eric Helms over 6 years ago

  • Assignee set to Eric Helms
  • Legacy Backlogs Release (now unused) set to 70
  • Triaged changed from No to Yes

#2 Updated by Justin Sherrill over 6 years ago

  • Legacy Backlogs Release (now unused) changed from 70 to 86

#3 Updated by Bryan Kearney over 6 years ago

  • Category changed from Web UI to Dashboard

#4 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 143

#5 Updated by Justin Sherrill almost 6 years ago

  • Has duplicate Bug #14425: Dashboard search box does not work for katello widgets added

#6 Updated by Justin Sherrill almost 6 years ago

  • Has duplicate deleted (Bug #14425: Dashboard search box does not work for katello widgets)

#7 Updated by Justin Sherrill almost 6 years ago

  • Is duplicate of Bug #14425: Dashboard search box does not work for katello widgets added

#8 Updated by Justin Sherrill almost 6 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) changed from 143 to 166

Also available in: Atom PDF