Project

General

Profile

Feature #12289

Possibility to set value of memory for compute profile under RHEV other then dropdown list

Added by Bryan Kearney almost 4 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Compute resources
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1270771
Description of problem:
Unable to choose a different value of memory for compute profile under RHEV other then dropdown list.

Version-Release number of selected component (if applicable):
Satellite 6.1.2

How reproducible:
100%

Steps to Reproduce:
1. Add RHEV as a compute resource
2. Modify a compute profile and check the memory field
3.

Actual results:
Can only choose predefined memory from a dropdown list,

Expected results:
Ability to set a specific value for memory like you can do for ESX compute resource.


Related issues

Is duplicate of Foreman - Bug #2314: Smaller grains for VM memory/RAM choice neededClosed2013-03-13

History

#1 Updated by Dominic Cleal almost 4 years ago

  • Is duplicate of Bug #2314: Smaller grains for VM memory/RAM choice needed added

#2 Updated by Dominic Cleal almost 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF