Project

General

Profile

Bug #12354

2.4 Upgrade fails with dependency errors

Added by Justin Sherrill over 3 years ago. Updated 7 months ago.

Status:
Resolved
Priority:
High
Category:
Upgrades
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Due to the following 3 packages, upgrades currently fail with dep errors:

ruby193-rubygem-haml
ruby193-rubygem-haml-rails
ruby193-rubygem-hpricot

Associated revisions

Revision 76112996 (diff)
Added by Justin Sherrill over 3 years ago

Fixes #12354 - obsolete uneeded gems

Revision 2e95ccb7
Added by Justin Sherrill over 3 years ago

Merge pull request #102 from jlsherrill/12354

Fixes #12354 - obsolete uneeded gems

History

#1 Updated by The Foreman Bot over 3 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello-packaging/pull/102 added

#2 Updated by The Foreman Bot over 3 years ago

  • Pull request https://github.com/Katello/katello-packaging/pull/103 added

#3 Updated by Justin Sherrill about 3 years ago

  • Status changed from Ready For Testing to Resolved

This is now resolved

Also available in: Atom PDF