Project

General

Profile

Bug #12355

2.4 upgrade fails because answers file references old packages

Added by Justin Sherrill over 3 years ago. Updated 7 months ago.

Status:
Closed
Priority:
High
Category:
Upgrades
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Currently the 2.4 upgrade will fail due to the answers file referencing old ruby193 packages:

passenger_ruby_package: ruby193-rubygem-passenger-native
package_names:
- katello
- ruby193-rubygem-katello

Associated revisions

Revision f5c81ee1 (diff)
Added by Eric Helms over 3 years ago

Fixes #12355: Migrate package names to tfm

Revision 5543b4d1
Added by Justin Sherrill over 3 years ago

Merge pull request #276 from Katello/fixes-12355

Fixes #12355: Migrate package names to tfm

History

#1 Updated by Justin Sherrill over 3 years ago

  • Pull request https://github.com/Katello/katello-installer/pull/276 added

#2 Updated by The Foreman Bot over 3 years ago

  • Status changed from New to Ready For Testing

#3 Updated by The Foreman Bot over 3 years ago

  • Pull request https://github.com/Katello/katello-installer/pull/277 added

#4 Updated by Eric Helms over 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF