Project

General

Profile

Bug #12357

ignore_puppet_facts_for_provisioning should be renamed

Added by Daniel Lobato Garcia almost 7 years ago. Updated almost 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Other projects, currently Salt (but Ansible too, I'm on it right now) can also create hosts from facts and set up the interfaces through facts.
When this setting is on, interfaces won't be created, no matter if facts are from Puppet or not, so I suggest renaming it to ignore_facts_for_provisioning.


Related issues

Is duplicate of Foreman - Refactor #11836: Rename Puppet settings to ConfigurationClosed

History

#1 Updated by Dominic Cleal almost 7 years ago

  • Is duplicate of Refactor #11836: Rename Puppet settings to Configuration added

#2 Updated by Dominic Cleal almost 7 years ago

  • Status changed from New to Duplicate

PR's in progress.

Also available in: Atom PDF