Project

General

Profile

Actions

Bug #12431

closed

tins 1.7.0 requires Ruby 2.0 or higher

Added by Dominic Cleal over 8 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Packaging
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

The release of tins 1.7.0 (a dep of term-ansicolor in our development group) requires Ruby 2.0 or higher, so causes installation failures on Ruby 1.9.3 platforms.


Related issues 2 (0 open2 closed)

Related to Foreman - Refactor #8884: Drop Ruby 1.9.3 supportClosedDominic Cleal01/09/2015Actions
Related to Foreman - Bug #12615: Bundler pack could not find compatible versions for gem "tins" on 1.9ClosedDominic Cleal11/26/2015Actions
Actions #1

Updated by Dominic Cleal over 8 years ago

Actions #2

Updated by The Foreman Bot over 8 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2898 added
Actions #3

Updated by Dominic Cleal over 8 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100
Actions #4

Updated by Dominic Cleal over 8 years ago

  • Related to Bug #12615: Bundler pack could not find compatible versions for gem "tins" on 1.9 added
Actions

Also available in: Atom PDF