Project

General

Profile

Bug #1247

New UI foreman settings, dead links

Added by Florian Koch almost 8 years ago. Updated almost 8 years ago.

Status:
Duplicate
Priority:
High
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Hi,

some links in foreman settings are dead in the new UI eg. operatingsystem, subnets

rgds f0


Related issues

Is duplicate of Foreman - Bug #1228: 404 not found generated when there is no help / welcome viewClosed2011-10-19

History

#1 Updated by Ohad Levy almost 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF