Project

General

Profile

Bug #12560

pop over in reports page is unreadable

Added by Ohad Levy over 4 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

reports-popover.png View reports-popover.png 48.4 KB Ohad Levy, 11/23/2015 03:22 AM
Reports popover

Related issues

Related to Foreman - Bug #14298: pop over in facts page is unreadableClosed2016-03-21

Associated revisions

Revision 309a3305 (diff)
Added by Tomer Brisker about 4 years ago

Fixes #12560 - Correct popover behaviour for reports table

Revision 5e96e832 (diff)
Added by Tomer Brisker almost 4 years ago

Fixes #12560 - Correct popover behaviour for reports table

(cherry picked from commit 309a330551796bec7409da0fd116f5e6a60933e8)

History

#1 Updated by Dominic Cleal over 4 years ago

  • Category set to Web Interface
  • Difficulty set to trivial

The table probably shouldn't have the ellipsis class at all.

I can't reproduce it, but the class probably isn't reliable being applied to a table and may depend on what text's inside and how it's wrapping?

#2 Updated by Shlomi Zadok over 4 years ago

Can't reproduce either.

#3 Updated by Dominic Cleal over 4 years ago

Ah, it shows up in Firefox but not Chrome for me. Removing the class fixes it. Perhaps the class should be moved to some of the relevant tds instead.

#4 Updated by Tomer Brisker about 4 years ago

  • Bugzilla link set to 1319606

#5 Updated by The Foreman Bot about 4 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Tomer Brisker
  • Pull request https://github.com/theforeman/foreman/pull/3352 added

#6 Updated by Marek Hulán about 4 years ago

  • Legacy Backlogs Release (now unused) set to 141

Not introduced in 1.11 branch but the fix should get there I think

#7 Updated by Marek Hulán about 4 years ago

  • Related to Bug #14298: pop over in facts page is unreadable added

#8 Updated by Anonymous about 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF