Project

General

Profile

Feature #12717

As a user I would like to see what domains are managed by this proxy

Added by Shlomi Zadok about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

In the proxy's show page: I would like to know which domains are managed by the proxy


Related issues

Blocks Foreman - Tracker #12507: Smart Proxy UX improvmentsNew2015-11-17

History

#1 Updated by Shlomi Zadok about 4 years ago

#2 Updated by Shlomi Zadok about 4 years ago

#3 Updated by Shlomi Zadok about 4 years ago

#4 Updated by Lukas Zapletal about 4 years ago

  • Assignee set to Lukas Zapletal

Is this just domains, not subnets? I can tell that users have more issues with subnets than proxies.

#5 Updated by Lukas Zapletal about 4 years ago

I don't understand what this task is about, it looks like the smart_proxies/plugins/_dns.html.erb file already shows list of domains.

#6 Updated by Lukas Zapletal about 4 years ago

  • Assignee deleted (Lukas Zapletal)

#7 Updated by Dominic Cleal about 4 years ago

  • Status changed from New to Resolved

This appears to be a duplicate of #12714.

Also available in: Atom PDF