Project

General

Profile

Bug #12748

Puppet classes edit page, Smart Variables tab "Add variable" button is wrong colour

Added by Alon Goldboim over 3 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Reproduce:
1)press the add variable button.
2)hover with the cursor outside the btn borders.

The button seemed to have its pressed css state on hover.
added image.

Selection_005.png View Selection_005.png 66.4 KB Alon Goldboim, 12/09/2015 01:38 AM
Selection 005

Associated revisions

Revision fc1a0a87 (diff)
Added by Tomer Brisker over 3 years ago

Fixes #12748 - "Add Smart Variable" button does not change color on click

History

#1 Updated by Dominic Cleal over 3 years ago

  • Subject changed from Puppet classes edit page, Smart Variables tab "Add variable" button is malformed in some cases. to Puppet classes edit page, Smart Variables tab "Add variable" button is wrong colour
  • Category set to Smart Variables

#2 Updated by Tomer Brisker over 3 years ago

  • Category changed from Smart Variables to Web Interface
  • Status changed from New to Assigned
  • Assignee set to Tomer Brisker
  • Difficulty set to trivial

The button gets the color because it triggers a focus event when clicked.

#3 Updated by The Foreman Bot over 3 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/2987 added

#4 Updated by Dominic Cleal over 3 years ago

  • Legacy Backlogs Release (now unused) set to 71

#5 Updated by Anonymous over 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF