Project

General

Profile

Bug #12785

Raise foreman min version to 1.11 as it becomes Rails 4 compatible

Added by Daniel Lobato Garcia over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 26d54d2c (diff)
Added by Daniel Lobato Garcia over 6 years ago

Fixes #12785 - Raise requires_foreman version to 1.11

Since now we use attr_accessible, and more changes are coming up to make
this plugin Rails 4 compatible, the minimum version needs to be 1.11.

Revision 26d54d2c (diff)
Added by Daniel Lobato Garcia over 6 years ago

Fixes #12785 - Raise requires_foreman version to 1.11

Since now we use attr_accessible, and more changes are coming up to make
this plugin Rails 4 compatible, the minimum version needs to be 1.11.

History

#1 Updated by The Foreman Bot over 6 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Daniel Lobato Garcia
  • Pull request https://github.com/theforeman/foreman-docker/pull/133 added

#2 Updated by Daniel Lobato Garcia over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF