Project

General

Profile

Bug #12851

when selecting a bookmark upon job invocation, search query does not get updated

Added by Ohad Levy about 7 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

History

#1 Updated by Marek Hulán about 7 years ago

  • Status changed from New to Need more information

I can't reproduce locally. What version of foreman and plugin do you use? Could you also please check js console in browser if there's some error? Also production.log could help.

#2 Updated by Marek Hulán about 7 years ago

  • Status changed from Need more information to Duplicate
  • Assignee set to Marek Hulán
  • Target version set to 97

I believe this is a duplicate of #13072, it happens only after form refresh when select2 selects are replaced by normal selects. Feel free to reopen if you had different reproducer or you encounter the same behaviour even after #13072 is fixed.

Also available in: Atom PDF