Project

General

Profile

Bug #12915

Some SCL packages require non-SCL ruby

Added by Dominic Cleal about 4 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
RPMs
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

A few of our SCL packages still have requires on /usr/bin/ruby. This is probably the result of auto-requires and some example scripts or similar that reference /usr/bin/ruby instead of /usr/bin/env ruby.

tfm-rubygem-gettext-doc-0:3.1.4-3.el7.noarch
tfm-rubygem-net-ssh-0:2.9.2-1.el7.noarch
tfm-rubygem-passenger-devel-0:4.0.18-9.9.el7.centos.x86_64
tfm-rubygem-pg-doc-0:0.15.1-1.el7.centos.noarch
tfm-rubygem-ruby2ruby-0:2.1.3-2.el7.noarch
tfm-rubygem-ruby_parser-0:3.6.3-2.el7.noarch

Associated revisions

Revision d81450a3 (diff)
Added by Dominic Cleal about 4 years ago

fixes #12915 - replace shebangs to remove deps on non-SCL Ruby

History

#1 Updated by Dominic Cleal about 4 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

#2 Updated by Dominic Cleal about 4 years ago

  • Legacy Backlogs Release (now unused) set to 71

Also available in: Atom PDF