Project

General

Profile

Bug #13128

content host update no longer accepts facts and service_level

Added by Thomas McKay over 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Calling the api w/ a 'facts' or 'service_level' param yields error "unknown attribute: facts"

History

#1 Updated by Thomas McKay over 6 years ago

  • Subject changed from system update no longer accepts facts and service_level to content host update no longer accepts facts and service_level

#2 Updated by Thomas McKay over 6 years ago

  • Status changed from New to Closed

Not a bug; simply due to other known issues on master/develop.

#3 Updated by Eric Helms over 6 years ago

  • Status changed from Closed to Rejected

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF