Project

General

Profile

Bug #13169

Extra icon and bad layout of alert boxes on provisioning template form

Added by Dominic Cleal over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Templates
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

A few issues with the alert boxes shown on the provisioning template edit form:

1) Two icons are shown on the alert box on the main Template tab linking to template functions/macros. There's a Patternfly alert icon and a small "i" icon.

2) Editing a snippet shows an alert type box on the Association tab, but the text inside has a lot of padding to the left and isn't centred, with no icon.

3) Editing a regular provisioning template shows an alert box on the Association tab, but the text inside is indented to the right again, with no icon.

Screenshot from 2016-01-13 08-45-58.png View Screenshot from 2016-01-13 08-45-58.png 16.3 KB two alert icons Dominic Cleal, 01/13/2016 03:46 AM
Screenshot from 2016-01-13 08-46-53.png View Screenshot from 2016-01-13 08-46-53.png 9.28 KB snippet associations tab Dominic Cleal, 01/13/2016 03:47 AM
Screenshot from 2016-01-13 08-48-00.png View Screenshot from 2016-01-13 08-48-00.png 44.6 KB template associations tab Dominic Cleal, 01/13/2016 03:48 AM
Screen Shot 2016-02-01 at 2.09.13 PM.png View Screen Shot 2016-02-01 at 2.09.13 PM.png 17.3 KB Tom Caspy, 02/01/2016 07:09 AM
Screen Shot 2016-02-01 at 2.09.37 PM.png View Screen Shot 2016-02-01 at 2.09.37 PM.png 51.1 KB Tom Caspy, 02/01/2016 07:09 AM
Screen Shot 2016-02-01 at 2.09.50 PM.png View Screen Shot 2016-02-01 at 2.09.50 PM.png 24.6 KB Tom Caspy, 02/01/2016 07:10 AM
Screenshot%20from%202016 01 13%2008 45 58 Screenshot%20from%202016 01 13%2008 46 53 Screenshot%20from%202016 01 13%2008 48 00 Screen%20shot%202016 02 01%20at%202.09.13%20pm Screen%20shot%202016 02 01%20at%202.09.37%20pm Screen%20shot%202016 02 01%20at%202.09.50%20pm

Related issues

Related to Foreman - Feature #4629: Add Patternfly support in foremanClosed2014-03-11
Is duplicate of Foreman - Bug #13279: Adapt alerts to Patternfly Closed2016-01-19

History

#1 Updated by Dominic Cleal over 4 years ago

  • Related to Feature #4629: Add Patternfly support in foreman added

#2 Updated by Tom Caspy over 4 years ago

  • Assignee set to Tom Caspy

#3 Updated by Tom Caspy over 4 years ago

Dominic - I just tested this on develop and things seem like they should...
could someone have fixed it and not updated the ticket?

#4 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Bug #13279: Adapt alerts to Patternfly added

#5 Updated by Dominic Cleal over 4 years ago

  • Status changed from Need more information to Resolved
  • Assignee deleted (Tom Caspy)
  • Legacy Backlogs Release (now unused) deleted (71)

Appears to have been changed in #13279.

Also available in: Atom PDF