Project

General

Profile

Bug #1319

BMC MAC field prepopulated with user's email adddress

Added by Joshua Hoblitt over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

  1. git rev-parse HEAD
    567c726cacbb321724130720995e0b33eda0a39b

When adding a new host, oddly the BMC MAC field is pre-populated with the logged in user's email address. If you don't notice this and click submit, you get a vague error about 0x:<email address> not being an integer. ;)


Related issues

Is duplicate of Foreman - Bug #1335: invalid value for Integer: "0xstraylen" Closed2011-11-16

History

#1 Updated by Ohad Levy over 7 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF