Project

General

Profile

Feature #13233

Changes in smart_proxy/show so Pulp status can be added by Katello

Added by Ondřej Pražák about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Related to Katello - Feature #13222: Display Pulp status in proxy show pageClosed2016-01-14
Is duplicate of Foreman - Refactor #13177: Extend ProxyStatus to have children classesClosed2016-01-13
Blocks Foreman - Tracker #12507: Smart Proxy UX improvmentsNew2015-11-17

History

#1 Updated by Ondřej Pražák about 4 years ago

  • Related to Feature #13222: Display Pulp status in proxy show page added

#2 Updated by Ondřej Pražák about 4 years ago

#3 Updated by Ondřej Pražák about 4 years ago

  • Blocked by Refactor #13177: Extend ProxyStatus to have children classes added

#4 Updated by Ondřej Pražák about 4 years ago

  • Blocked by deleted (Refactor #13177: Extend ProxyStatus to have children classes)

#5 Updated by The Foreman Bot about 4 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/3075 added

#6 Updated by Dominic Cleal about 4 years ago

  • Is duplicate of Refactor #13177: Extend ProxyStatus to have children classes added

#7 Updated by Dominic Cleal about 4 years ago

  • Status changed from Ready For Testing to Rejected

PR closed in favour of #13177.

Also available in: Atom PDF