Project

General

Profile

Bug #13359

Removed repo packages are not replaced with a sync

Added by J C over 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Within a Product -> Repo:
1. Manage packages -> Tick top box for all -> Remove packages.
2. Sync repo.
3. Tasks completes with 'no new packages'.
4. Repo is empty.


Related issues

Is duplicate of Katello - Bug #13166: Application doesn't show the puppet-modules which are already synced/added in other orgClosed2016-01-12

History

#1 Updated by Eric Helms over 3 years ago

  • Is duplicate of Bug #13166: Application doesn't show the puppet-modules which are already synced/added in other org added

#2 Updated by Eric Helms over 3 years ago

  • Status changed from New to Duplicate

The duplicated bug may not sound like it is the same issue, but we promise it is and will be fixed by the resolution therein.

Also available in: Atom PDF