Project

General

Profile

Refactor #13448

Puppet distributor does not take an absolute path

Added by John Mitsch almost 6 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

A puppet distributor does not need an absolute path, and this can be removed.


Related issues

Is duplicate of Runcible - Bug #13681: Additional param in puppet distributor is causing issuesClosed2016-02-11

History

#1 Updated by Eric Helms almost 6 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 131

#2 Updated by Eric Helms almost 6 years ago

  • Is duplicate of Bug #13681: Additional param in puppet distributor is causing issues added

Also available in: Atom PDF