Project

General

Profile

Bug #13462

Wrong description format is set when there are multiple job templates in a category and other than first is selected

Added by Marek Hulán over 6 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

To reproduce, add another template to let's say puppet job category. Then run the action from job templates list or using rerun, you can see wrong description generated in disabled field. It seems it always loads the description for first job template of the category. After you submit the invocation form, correct one is used.

Assigning to Adam since he is familiar with this area, feel free to disassociate...

Associated revisions

Revision 1189d488 (diff)
Added by Adam Ruzicka over 6 years ago

Fixes #13462 - Generate proper description when multiple templates are present

Revision 1d74bbb6
Added by Marek Hulán over 6 years ago

Merge pull request #143 from adamruzicka/fix/13462

Fixes #13462 - Generate proper description when multiple templates ar…

History

#1 Updated by The Foreman Bot over 6 years ago

  • Status changed from New to Ready For Testing
  • Target version set to 98
  • Pull request https://github.com/theforeman/foreman_remote_execution/pull/143 added

#2 Updated by Marek Hulán over 6 years ago

  • Legacy Backlogs Release (now unused) set to 125

#3 Updated by Adam Ruzicka over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF