Project

General

Profile

Feature #13472

Make lazy sync the default sync

Added by David Davis over 3 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Blocks Katello - Tracker #13449: Lazy repository sync support Resolved2016-01-28

Associated revisions

Revision 87f20c21 (diff)
Added by David Davis over 3 years ago

Fixes #13472 - Use lazy sync by default

Revision 564ecd55
Added by David Davis over 3 years ago

Merge pull request #5795 from daviddavis/temp/20160219163001

Fixes #13472 - Use lazy sync by default

Revision 5698c105 (diff)
Added by David Davis almost 3 years ago

Fixes #13472 - Set default download policy to on_demand

History

#1 Updated by David Davis over 3 years ago

#2 Updated by David Davis over 3 years ago

  • Status changed from New to Duplicate

Duplicates #13474

#3 Updated by David Davis over 3 years ago

  • Is duplicate of Feature #13474: Allow users to set a default sync type by setting a system setting, default to lazy added

#4 Updated by David Davis over 3 years ago

  • Legacy Backlogs Release (now unused) set to 86

#5 Updated by David Davis over 3 years ago

  • Status changed from Duplicate to Closed

#6 Updated by David Davis over 3 years ago

  • Is duplicate of deleted (Feature #13474: Allow users to set a default sync type by setting a system setting, default to lazy)

#7 Updated by Partha Aji over 3 years ago

  • Bugzilla link set to 1311656

#8 Updated by Brad Buckingham almost 3 years ago

  • Category changed from 91 to Repositories
  • Status changed from Closed to New
  • Legacy Backlogs Release (now unused) deleted (86)

#9 Updated by Justin Sherrill almost 3 years ago

  • Status changed from New to Assigned
  • Assignee set to David Davis
  • Legacy Backlogs Release (now unused) set to 162
  • Difficulty set to trivial

#10 Updated by The Foreman Bot almost 3 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/6391 added

#11 Updated by Brad Buckingham almost 3 years ago

  • Target version set to 129

#12 Updated by David Davis almost 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF