Project

General

Profile

Actions

Feature #13538

closed

Including the Compute Resource in the Hostgroup configuration

Added by Koen Torfs almost 8 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Host groups
Target version:
-
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

I want to be able to select a compute resource in the hostgroup configuration so that this automatically gets selected on the New host window


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Feature #5790: Default "Deploy on" value for host groups.ClosedOndřej PražákActions
Actions #1

Updated by Tomer Brisker almost 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Koen Torfs
Actions #2

Updated by Koen Torfs almost 8 years ago

update code was almost completed during the Foreman Construction Day in Belgium. writing tests and reviewing the API part is still on my to do but will be on hold for another 2 to 3 weeks due to a holiday

Actions #3

Updated by Dominic Cleal over 7 years ago

  • Is duplicate of Feature #5790: Default "Deploy on" value for host groups. added
Actions #4

Updated by Dominic Cleal over 7 years ago

  • Status changed from Assigned to Duplicate

Thanks for the report Koen, and good to hear code's coming. If you could use the existing ticket #5790 when submitting a pull request, it'd be appreciated - I've set the assignee to you as per this ticket.

Actions

Also available in: Atom PDF