Project

General

Profile

Bug #13640

When will katello ship with #12300 solved...?

Added by Arno Schoenmakers over 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Container
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

We installed katello 2.4 on a Centos7 system with the hope to use it as a Docker image repository.

However, we are hit immediately by bug #12300 (not being able to extract a single tag from the Katello docker repos).

To be honest, due to this bug, Katello is completely useless at the moment as a Docker repos, we need to be able to extract single tags (which is the whole point of making tags).

For the time being, we downgraded Docker to version 1.7.1, but this version is so old (current is 1.11) that we certainly do not want to keep using it for a longer period.

So, when will #12300 be solved and shipped with Katello?


Related issues

Related to Katello - Bug #12300: Version 1.8 from docker-engine breaks Function on Foreman 1.9.2Rejected2015-10-23

History

#1 Updated by Arno Schoenmakers over 6 years ago

  • Related to Bug #12300: Version 1.8 from docker-engine breaks Function on Foreman 1.9.2 added

#2 Updated by Justin Sherrill almost 6 years ago

  • Tracker changed from Support to Bug
  • Legacy Backlogs Release (now unused) set to 166

With Katello 3.0 we migrated to Dockerv2 and haven't seen this issue.

I'll go ahead and close this, please reopen if you can reproduce. Thanks!

#3 Updated by Justin Sherrill almost 6 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF