Project

General

Profile

Feature #13673

Provisioning Templates verification

Added by Bryan Kearney almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1299017
When you go to build a server and you click the build button it does some kind of a check on the provisioning template. I would like to have a button that does the same basic check that you could click while you are in the process of editing the provisioning template. So you could find problems sooner.


Related issues

Is duplicate of Foreman - Feature #11035: Allow all templates preview during their creation and editingClosed2015-07-07

History

#1 Updated by Dominic Cleal almost 6 years ago

  • Is duplicate of Feature #11035: Allow all templates preview during their creation and editing added

#2 Updated by Dominic Cleal almost 6 years ago

  • Status changed from New to Duplicate

There's already a preview button on the provisioning templates form.

Also available in: Atom PDF