Project

General

Profile

Bug #13888

attempt to export a lazy sync repo errors

Added by Thomas McKay over 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Inter Server Sync
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Enable a repo, sync it, add to CV, publish CV. Running cvv export lists error for each package not downloaded yet (all of them).


Related issues

Is duplicate of Katello - Bug #13890: repository export on a repo that was "on demand" will print a message for each missing packageNew2016-02-24
Blocks Katello - Tracker #12107: ISS (Inter-Satellite Sync) TrackerNew2015-10-08

History

#1 Updated by Thomas McKay over 3 years ago

Agreed upon solution is to return error indicating that the repo "download policy" needs to be "immediate" instead of "on demand".

#2 Updated by Thomas McKay over 3 years ago

#3 Updated by Thomas McKay over 3 years ago

  • Bugzilla link set to 1311737

#4 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 86

#5 Updated by Thomas McKay over 3 years ago

  • Status changed from New to Duplicate

#13890 duplicate

#6 Updated by Eric Helms over 3 years ago

  • Is duplicate of Bug #13890: repository export on a repo that was "on demand" will print a message for each missing package added

#7 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 114
  • Bugzilla link deleted (1311737)

Also available in: Atom PDF