Project

General

Profile

Bug #13933

Redirect from Errata leads to /null-URL

Added by Andreas Pfaffeneder about 6 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Centos 7/Selinux

Problem:

When clicking on Content->Errata in Any-Org context leads to selector for Org then to http://foreman-url.domain/null-Url, yielding an error-page (page not found).

Expect:
Being redirected to Errata-Page of Org chosen.


Related issues

Is duplicate of Katello - Bug #14989: ISE on loading Sync Status page with Any ContextClosed2016-05-10

History

#1 Updated by Dominic Cleal about 6 years ago

  • Project changed from Foreman to Katello
  • Category deleted (Web Interface)

#2 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 86

#3 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) changed from 86 to 144

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) changed from 144 to 168

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) changed from 168 to 171

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) deleted (171)

#7 Updated by Justin Sherrill almost 6 years ago

  • Assignee set to Zach Huntington-Meath

#8 Updated by Zach Huntington-Meath almost 6 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 166

This bug was solved in http://projects.theforeman.org/issues/14989. If you still are encountering this issue please reopen the ticket.

#9 Updated by Zach Huntington-Meath almost 6 years ago

  • Is duplicate of Bug #14989: ISE on loading Sync Status page with Any Context added

Also available in: Atom PDF