Project

General

Profile

Bug #1394

Clone Hosts broken

Added by Florian Koch over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

In the latest dev branch the cloning of hosts are broken.

i klick clone, modify name, ip and mac, click on submit, nothing happens, no error , but the host won't saved. nothing in the debug log

in the parameter tab the link is not rendered correctly (see screenshot)

foreman-clone-bug.png View foreman-clone-bug.png 32 KB Florian Koch, 12/14/2011 01:56 PM
Foreman clone bug

History

#1 Updated by Florian Koch over 7 years ago

without parameters defined i can clone the host

#2 Updated by Florian Koch over 7 years ago

  • Target version set to 1.0

#3 Updated by Florian Koch over 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

hi,

with the latest git rev, the problem is fixed

rgds florian

Also available in: Atom PDF