Project

General

Profile

Bug #13947

Remove html views for dhcp and root modules

Added by Dmitri Dolguikh over 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
DHCP
Target version:
Difficulty:
Triaged:
Bugzilla link:

Description

They are broken and have been for awhile now.


Related issues

Related to Smart Proxy - Bug #1054: Native MS DHCP options do not initialize properly when using the web interfaceRejected2011-07-19
Is duplicate of Smart Proxy - Bug #14033: dhcp web interface error: undefined method `sort' for nil:NilClassDuplicate2016-03-03

Associated revisions

Revision 25786714 (diff)
Added by Dmitri Dolguikh over 5 years ago

Fixes #13947 - removed html views for dhcp and root modules

History

#1 Updated by Dmitri Dolguikh over 5 years ago

  • Related to Bug #1054: Native MS DHCP options do not initialize properly when using the web interface added

#2 Updated by Dmitri Dolguikh over 5 years ago

  • Subject changed from Remove http views for dhcp and root modules to Remove html views for dhcp and root modules

#3 Updated by The Foreman Bot over 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Dmitri Dolguikh
  • Pull request https://github.com/theforeman/smart-proxy/pull/387 added

#4 Updated by The Foreman Bot over 5 years ago

  • Pull request https://github.com/theforeman/foreman-packaging/pull/1045 added

#5 Updated by Anonymous over 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#6 Updated by Dominic Cleal over 5 years ago

  • Legacy Backlogs Release (now unused) set to 136

#7 Updated by Ohad Levy over 5 years ago

  • Is duplicate of Bug #14033: dhcp web interface error: undefined method `sort' for nil:NilClass added

#8 Updated by Dominic Cleal about 5 years ago

  • Category set to DHCP

Also available in: Atom PDF