Project

General

Profile

Bug #1395

Host creation: select network fails when domain is pre defined in hostgroup

Added by Florian Koch over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

version: latest dev branch

I try to create a host, the environment, proxy and domain comes from the hostgroup.

if i try to select the network, i can not select one, it's disabled (see screenshot).

i need to choose another / no domain, and then switch back to my needed domain to get tee network select working.

rgds f0

foreman-domain-bug.png View foreman-domain-bug.png 22 KB Florian Koch, 12/14/2011 02:17 PM
Foreman domain bug

History

#1 Updated by Florian Koch over 7 years ago

  • Target version set to 1.0

#2 Updated by Ohad Levy over 7 years ago

i cant reproduce this, is it still relevant with latest develop branch?

#3 Updated by Florian Koch over 7 years ago

Hi,

yes the problem exists already (at develop 331e9bce1af5afe1afaa4812100e420e6b5dbb63)

#4 Updated by Florian Koch over 7 years ago

  • Status changed from New to Closed

Hi,

can't reproduce this , maybe a browser bug, after the last firefox update i am not able to reproduce this.

rgds Florian

Also available in: Atom PDF