Project

General

Profile

Actions

Bug #14039

closed

Containers can't be deleted via API or hammer

Added by Brad Buckingham over 8 years ago. Updated over 8 years ago.

Status:
Duplicate
Priority:
High
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1266842
Description of problem:
Containers can't be deleted via API or hammer

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. Create container either via AOI, hammer or via WebUI
2. Try to delete container via API or hammer
3.

Actual results:
Container is still listed but turned into unmanaged mode

Expected results:
Container completely removed

Additional info:
Container can be deleted via WebUI without any problem. Even more - those unmanaged containers can be deleted via WebUI too.


Related issues 1 (0 open1 closed)

Is duplicate of Docker - Bug #14519: deleting a container using hammer silently fails without errorClosedDaniel Lobato Garcia04/07/2016Actions
Actions #1

Updated by Dominic Cleal over 8 years ago

  • Project changed from Foreman to Docker
Actions #2

Updated by The Foreman Bot over 8 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Tom Caspy
  • Pull request https://github.com/theforeman/foreman-docker/pull/144 added
Actions #3

Updated by Daniel Lobato Garcia over 8 years ago

  • Status changed from Ready For Testing to Duplicate
Actions #4

Updated by Daniel Lobato Garcia over 8 years ago

  • Is duplicate of Bug #14519: deleting a container using hammer silently fails without error added
Actions

Also available in: Atom PDF